
 

What Is DocBox? 
DocBox is a plug-in for Adobe Acrobat and the 
Acrobat Reader.  It is part of the InterTrust system 
for digital publishing on demand and secure 
distribution of the rights to use documents.   
Unlike secure vending sites, which provide security 
only for transactions, InterTrust’s unique packaging 
technology actually secures the content so that it 
can be used (e.g., read or copied) only as specified 
in the business rules that accompany the document.  
This technology is called digital rights management 
(DRM) and is the cornerstone of secure digital 
content distribution.   

more… 



 
What Is DocBox (cont.) 

As a consumer, you can obtain DRM-protected 
content from a web site or other media and then 
read it on your computer with Adobe Acrobat.  The 
DocBox plug-in integrates seamlessly into Acrobat 
and is started automatically when you select 
protected content. 
The DocBox plug-in contains elements that allow 
you to accept the DRM conditions that accompany 
the content.  Such conditions involve purchasing the 
rights to use content.   
 
See also What is Digital Rights Management? 



 

What is Digital Rights Management? 
The term digital rights management is much used 
these days in the music and publishing industries.  
To understand why it is important, one needs only 
to think of ordinary copyright laws, which prohibit 
photocopying and other reproduction of printed 
material.  Such conditions are honored both 
because it is the law and because it is burdensome 
to make a photocopy of a book.  Copying a digital 
file containing a book, however, takes only a few 
seconds.  Copyright laws and licensing agreements 
aside, without DRM technology, there is nothing but 
the honor system to prevent digitized material from 
being copied to and used, without payment, on 
Joe’s, Bob’s, and Mary’s home computers.   



 

How DocBox Works 
The InterTrust system manages digital rights 
separately from content.  Your interaction with 
DocBox includes choosing documents to purchase, 
adding them to a shopping cart, and then 
downloading them to your computer.  However, 
having a document physically on your computer 
does not give you the rights you need to read that 
document.   

Example of a Transaction 
Here is how the entire transaction works: 
1 You go to a web site and choose to download a 

book and purchase the rights to read it.   
more… 



 
Example of a Transaction (cont.) 

2 A Commerce Server provides you with a receipt 
for your purchase.   

3 You click Finish, and the DocBox plug-in starts 
on your computer. 

4 DocBox links to a Fulfillment Server, which 
assigns an ID and generates a file containing the 
rights you need to read the book.  (See Obtaining 
Rights for information about how rights are tied to 
a particular computer or Iomega disk.) 

5 DocBox downloads your rights and you are ready 
to read the document.   

 
See also Troubleshooting if documents do not open 
on your computer.   



 

Purchasing Documents and Rights 
You select content and make purchases from a web 
site that serves as an online bookstore.   
You are then prompted to download the document 
and the rights to use it.  You may choose to 
download everything you purchased or just what 
you want to use at the current time.  In all cases, 
you will receive a receipt for your purchases, which 
you can use later to download content and rights.   
Documents are protected PDF files with the 
extension .pdf, and rights are packaged in DigiFile 
format with the extension .dgf.   
 
See also Redeeming Receipts 



 

Redeeming Receipts 
After you purchase the rights to use a document, a 
list of receipts is displayed and you have the option 
of redeeming your receipts and downloading the 
document, the rights, or both.   
To redeem receipts,  
1 Click Next.   
2 Select the items you want to download from a list 

similar to the following: 

 
3 Click Next.  
4 View the information collection policy by 

choosing the Information Collection Notice 
button.   
 more… 



 
Redeeming Receipts (cont.) 

5 Select either your computer or an Iomega Zip, 
Jaz, or PocketZip (Clik) drive.   

6 Click Next.   
The download process begins.  A progress 
monitor keeps you informed of the status.   

7 Click Finish to start Acrobat and view the 
document.   

After you redeem a receipt, your document should 
open automatically.  If your document doesn’t open, 
see Viewing Documents.   
 
See also Scanning Your Disks for Receipts and 
Redeeming Receipts Later 



 

Redeeming Receipts Later 
If you don’t want to redeem your receipts 
immediately, you can redeem them later.   
To redeem receipts later, 
1 Go to the Tools menu, choose DocBox, and then 

Redeem Receipts. 
A list of receipts is displayed.   

2 See Redeeming Receipts for complete step-by-
step instructions.   

 
See also Scanning Your Disks for Receipts 



 

Scanning Your Disks for Receipts 
After you purchase the rights to use a document, a 
list of receipts is displayed.  If the list in incomplete, 
you can choose to scan your disks for additional 
receipts or you can browse your disks to locate 
receipts manually.   
To scan for receipts, 
1 Click the Scan button. 
2 Choose the disk that you want to scan, and click 

Scan. 
You can stop the scanning process by clicking the 
Stop Scan button.   
To locate receipts manually, 
� Click the Browse button.   



 

Viewing Receipts 
Receipts contain information about the content and 
rights that you purchased.  Usually you don’t need 
access to that information, but you might need to 
supply it to technical support or to the web site from 
which you purchased the document.   
To view a receipt, 
1 Click on the receipt that you want to view. 
2 Click the View Receipt button. 



 

Downloading the InterRights Point 
When you redeem receipts and download rights or 
content, you are asked if you want to download the 
InterRights Point. 
If choose to do so, an InterRights Point installation 
file is downloaded with your other content.  After all 
content and rights have been downloaded, the 
InterRights Point installation wizard begins 
automatically. 
To install the InterRights Point,  
� Follow instructions as they appear in the 

wizard.   
 
See also What Is the InterRights Point? 



 

What Is the InterRights Point? 
The InterRights Point is an InterTrust software 
component that provides secure processing and 
enforcement of business rules for protected digital 
content, such as books, music, and video.   
To participate in the full range of InterTrust-enabled 
e-commerce, your computer needs an InterRights 
Point.  The InterRights Point software can run on 
Microsoft Windows operating systems (Windows 95, 
Windows 98, Windows NT 4.0, and Windows 2000).   
Visit InterTrust’s web site at www.intertrust.com for 
a list of InterTrust partners who are selling 
download-able books, music, and other exciting 
content.   

http://www.intertrust.com


 

Keeping a Record of Rights and Content 
To create a record of the documents and rights you 
have downloaded, you can save or print the log file 
that is displayed at the end of the downloading 
process.  Log files can also be useful for 
troubleshooting.   
To save a log file,  
1 Click the Save button,  
2 Supply a file name, and then click Save.   
To print a log file, 
1 Click the Print button. 
2 Select a printer, and then click OK.   



 

Viewing Documents 
After you redeem a receipt, Acrobat is started and 
your document opens automatically, but you can 
also open documents that you have previously 
downloaded.   
To view a protected document, 
� Double click on it or open it with Acrobat.   

When you select an InterTrust-secured document, 
DocBox determines whether Acrobat is running in 
“trusted” mode.  If it is not, you are informed and are 
asked if you want to restart Acrobat.  If you choose 
to restart Acrobat, it is relaunched, and only Adobe-
certified plug-ins will be allowed to run.   

more… 



 
Viewing Documents (cont.) 

To make “trusted mode” the permanent setting, go 
to the File menu, select Preferences, General, and 
then check the box that allows certified plug-ins 
only.   



 

Viewing Documents on a Different Computer 
If you download content and rights to an Iomega 
removable disk, you can view protected documents 
on other computers that are equipped with the same 
type of Iomega drive.   
To view documents on a different computer, 
1 Remove the Iomega disk containing content and 

rights from your computer. 
2 Insert it into the Iomega drive on the computer 

where you want to view your documents.   
3 Double click on the document you want to read 

or open it with Acrobat.   
See also Viewing Documents and Troubleshooting 
if you have problems opening protected content. 



 

Setting Preferences 
You can set the following preferences for the 
DocBox plug-in: 
� A folder for protected PDF documents 
� A reminder to back up receipts when you exit 

Acrobat 
� Your preferred device for downloading rights 

and content 
To set DocBox options, 
1 Go to the Edit menu, choose Preferences, and 

then DocBox. 
2 Select the preferences that you want.   
3 Click OK.   

more… 



 
Setting Preferences (cont.) 

See also 
Choosing a Folder for Protected Documents 
Backing Up Receipts 
Selecting a Preferred Device 



 

Choosing a Folder for Protected Documents 
When you install the DocBox plug-in, a folder is 
created for your protected documents.  That is the 
directory to which content and rights will be 
downloaded when you redeem receipts.   
You can use either the default folder or choose one 
of your own.   
To choose a folder for protected documents, 
1 Go to the Edit menu, select Preferences, and 

then DocBox. 
2 Fill in a folder name or browse to the folder you 

want to use for protected PDF documents.   
3 Click OK.   



 

Selecting a Preferred Device 
Rights are directed to and are valid only on one 
particular device.   
To specify your device, 
1 Go to the Edit menu, choose Preferences, and 

then DocBox. 
2 Under Device Parameters, select one of the 

following: 
� My computer 
� An Iomega Zip, Jaz, or PocketZip (Clik) drive 

3 Click OK.   



 

Obtaining Rights 
Before you can read a protected document, you 
must obtain the rights to use it.  Obtaining rights 
usually involves a purchase.  When possible, 
DocBox will direct you to the Commerce Server 
from which you can purchase the rights to use 
content.   
The rights to use content are tied to one particular 
computer or Iomega disk.  If you want to use 
protected content on more than one computer, you 
must purchase a new set of rights for each 
computer.  If you download content and rights to an 
Iomega removable disk, you can view protected 
documents on other computers that are equipped 
with the same type of Iomega drive.   



 

Locating Digital Rights 
If you have a receipt for purchasing rights, but the 
rights cannot be located on your computer, you are 
asked if you want to obtain the rights.   
If you choose to obtain the rights, you are sent to 
the Fulfillment Server that can generate those 
rights.   
 
See also Obtaining Rights 



 

Viewing Security Settings 
You can view the DocBox security settings for 
individual documents.  Such settings are for display 
only and cannot be edited. 
To view security settings on a document,  
� Go the File menu, choose Document Security, 

and then Display Settings.   



 

Backing Up Receipts 
Your receipts serve as proof-of-purchase for your 
rights to protected documents, so it’s a good idea to 
make a backup copy of those receipts. 
To back up receipts,  
1 Go to the Tools menu, choose DocBox, and then 

Backup Receipts. 
2 Select one of the following options: 
� Back up all receipts 
� Back up only those receipts that have never 

been backed up before 
3 Click Yes, and select a folder for your backup; 

then click OK to begin the backup.   



 

Troubleshooting 
� Technical support 
� Iomega drives 
� Error messages 



 

Technical Support 

Where can I find technical support? 
www.metatrust.net/support/docbox 

 

http://www.metatrust.net/support/docbox


 

Iomega Drives 

Why can’t I open my protected documents? 
If you are trying to open a protected document on a 
different Iomega drive from the one that you used 
for downloading, 
� Make sure that the drives are compatible. 
� Make sure that the drivers have been installed 

properly on both computers.   
� Go to the Iomega web site for technical 

support and specific troubleshooting 
information.   



 

Error Messages 
The following messages might appear when you 
used the DocBox plug-in. 

You are not in “trusted” mode… 
and the InterTrust plug-in requires trusted mode. Do 
you want to relaunch Acrobat in trusted mode? 
See Viewing Documents 

The InterTrust DocBox plug-in has expired. 
You are using a demonstration version of the plug-
in that has reached its expiration date.   

more… 



 
Error Messages (cont.) 

You do not have permission to open this 
document. 
You are missing something that you need to open 
the document.  See Purchasing Documents and 
Rights for information about purchasing rights and 
redeeming receipts.  Check the web site where you 
purchased the content for information about rights 
that don’t seem to work.   

The personal device could not be initialized.  
The InterTrust DRM component cannot be started 
on your computer or other device.  Contact 
technical support.   

more… 



 
Error Messages (cont.) 

The personal device could not open a session.  
The InterTrust DRM component is not connecting 
properly with other programs on your computer.  
Contact technical support.   

The InterTrust plug-in was not able to launch the 
default browser. 
The plug-in could not launch your browser to locate 
content or rights.  Start a browser manually, and 
then copy the name of the Content Server or 
Fulfillment Server, if it is available.   
See also Locating Digital Rights 

more… 



 
Error Messages (cont.) 

This document cannot be opened until a later 
date. 
The business rules for this document do not allow it 
to be opened before a specified date.  Try going 
back to the web site where you purchased the 
document to find out more information.   

The time has expired for this document to be 
opened. 
The business rules for this document say that the 
rights to open it expire on a specified date.  Try 
going back to the web site where you purchased the 
document to find out more information.   

more… 



 
Error Messages (cont.) 

There is a mismatch of rights IDs in the rights 
file and in the document. 
See Obtaining Rights 

The rights file for this document has been 
corrupted. 
You are missing something that you need to open 
the document.  Check the web site where you 
purchased the content for information about rights 
that don’t seem to work.   

There are no receipts to back up. 
All your receipts have already been backed up.   

more… 



 
Error Messages (cont.) 

The removable drive is not ready.  
Make sure that there is a disk in the device, that the 
disk is write-enabled, and that the device is showing 
up as an available device on your computer.   

The removable disk is full.  
Make sure that disk space is available for the 
backup. 

The target backup device is full.  
Make sure that disk space is available for the 
backup.   

more… 



 
Error Messages (cont.) 

You do not have permission to access the target 
backup device. 
Select a different backup device or ask your system 
administrator to give you permission to use the 
device.   

The backup media is write-protected.  
Disable write-protection on the backup media or 
insert a write-enabled disk.   

An unspecified I/O failure has occurred.  
The backup cannot be completed on this device.  If 
you are backing up to removable media, try a 
different disk, or select a different backup device.   
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